AQ - Project Import and Email PDF
Incident Report for AutoQuotes, LLC
Resolved
This incident has been resolved.
Posted Aug 28, 2019 - 16:22 UTC
Update
All services have been restored to full functionality. We will continue to monitor for further issues related to this incident. Further updates related to this incident will be posted here as they become available.
Posted Aug 27, 2019 - 17:30 UTC
Monitoring
The AQ development team has identified the issue which is causing failures emailing PDFs of reports and importing project (.aqprog) files. A fix is currently being implemented and full system functionality should be restored shortly. Further updates related to this incident will be posted as they become available.
Posted Aug 27, 2019 - 17:15 UTC
Identified
We are currently investigating reported issues with emailing PDFs of reports and importing project (.aqprog) files. At this time users may be unable to utilize theses areas within the application. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Aug 27, 2019 - 17:02 UTC
This incident affected: AQ.